Xshell 5因须强制更新而无法启动

我在给vps装完宝塔界面后就没打开过Xshell,今年又事要用到SSH连接却发现Xshell不能用了。

提示

出现了这样的提示。
然而这就很奇怪了,Xshell6都有了,我使用的是Xshell5突然更新有点太奇怪了吧。
索性点了确定,蹦出来了个自动更新的弹窗,然而半分钟过去了什么都没有发生。


谷歌了一下,Xshell 5今年圣诞节后就出现了这个强制更新的bug,软件好像判定圣诞节后会过期
参照网上的方法解决了问题。

方法一:修改系统时间

调到2018年12月25日之前就可以了。

方法二:使用启动脚本

某大佬提供的,这里贴一下链接
https://github.com/DeepSkyFire/XShell5-Startup-Script

链接内提供的使用说明很详细,不再赘述

额外方法

这是一个一劳永逸的方法,参照https://51.ruyo.net/11404.html 中的推荐方法。
然而自从我装了宝塔界面后很少用SSH做事,就没用这个方法。


大概就是这样样子~

暂无评论

发送评论 编辑评论

😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Emoji
2233娘
kumiko
蛆音娘
原神
上一篇
下一篇